Bug 1220680 - Perl 5.22
Summary: Perl 5.22
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Kurik
QA Contact:
URL:
Whiteboard: ChangeAcceptedF23, SystemWideChange
: 1238414 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-12 08:00 UTC by Jan Kurik
Modified: 2016-09-29 11:26 UTC (History)
1 user (show)

Fixed In Version: perl-5.22.0-344.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-29 11:26:13 UTC


Attachments (Terms of Use)

Description Jan Kurik 2015-05-12 08:00:39 UTC
This is a tracking bug for Change: Perl 5.22
For more details, see: https://fedoraproject.org//wiki/Changes/perl5.22

A new perl 5.22 version brings a lot of changes done over a year of development. Perl 5.22 should be released 5/20/2015. See  5.21.11 perldelta for more details about preparing release.

Comment 1 Jan Kurik 2015-07-01 19:57:06 UTC
*** Bug 1238414 has been marked as a duplicate of this bug. ***

Comment 2 Jan Kurik 2015-07-14 14:02:53 UTC
This message is a reminder that Fedora 23 Change Checkpoint: Completion deadline (testable) is on 2015-07-28 [1].

At this point, all accepted Changes should be substantially complete, and testable. Additionally, if a change is to be enabled by default, it must be so enabled at Change Completion deadline.

This bug should be set at least to the MODIFIED state to indicate that it achieved completeness. Status will be provided to FESCo right after the deadline. If, for any reasons, your Change is not in required state, let me know and we will try to find solution. For Changes you decide to cancel/move to the next release, please use the NEW status and set needinfo on me and it will be acted upon. 

In case of any questions, don't hesitate to ask Wrangler (jkurik). Thank you.

[1] https://fedoraproject.org/wiki/Releases/23/Schedule

Comment 3 Jan Kurik 2015-09-01 14:54:27 UTC
This message is a reminder that Fedora 23 Change Checkpoint: 100% Code Complete Deadline is on 2015-Sep-08 [1].

Expected bug state is ON_QA - Change has to be code complete and is possible to test it in the Beta release.

Status will be provided to FESCo right after the deadline. If, for any reasons, your Change is not in required state, let me know and we will try to find solution.  It's important milestone as contingency plan may be put into effect if the Change that miss this deadline.

In case of any questions, don't hesitate to ask Wrangler (jkurik). Thank you.

[1] https://fedoraproject.org/wiki/Releases/23/Schedule


Note You need to log in before you can comment on or make changes to this bug.