Bug 1220694 - IPv6 sanity tracker
Summary: IPv6 sanity tracker
Keywords:
Status: CLOSED DUPLICATE of bug 883152
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nikos Mavrogiannopoulos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: dualstack 1220698 617934 704219 1220391 1220700 1220825 1221496
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-12 08:40 UTC by Nikos Mavrogiannopoulos
Modified: 2015-07-14 07:24 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-14 07:24:18 UTC


Attachments (Terms of Use)

Description Nikos Mavrogiannopoulos 2015-05-12 08:40:33 UTC
There are applications which are not IPv6 ready or provide IPv6 functionality through an external tool. That is a relic of the past, we still drag.

IPv6 support should be transparent in programs, and programs should be modified to auto-detect IPv4 or IPv6 addresses and perform the expected actions.

Comment 1 Pavel Šimerda (pavlix) 2015-05-18 14:12:06 UTC
Count me in. :)

Comment 2 Pavel Šimerda (pavlix) 2015-07-14 07:24:18 UTC
Merging into the other tracker bug.

*** This bug has been marked as a duplicate of bug 883152 ***


Note You need to log in before you can comment on or make changes to this bug.