Bug 122074 - JuK missing from kdemultimedia
JuK missing from kdemultimedia
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 04:39 EDT by Mary Ellen Foster
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-30 05:51:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2004-04-30 04:39:04 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
The "JuK" media player is missing from the kdemultimedia package. I 
suspect this is because Fedora doesn't include "taglib", which means 
that JuK doesn't get built. 
 
I did the following: 
- installed taglib and taglib-devel from 
ftp://ftp.uk.kde.org/pub/kde/stable/3.2.2/RedHat/Fedora/i386/ 
- rebuilt the kdemultimedia .src.rpm 
- installed the newly-built rpm 
... and then JuK was available, so it looks like if taglib gets 
added as a dependency there shouldn't be any issue.
Comment 1 Ngo Than 2004-04-30 05:51:07 EDT
yes, taglib is not included in FC2 yet and it's required for building Yuk.

i hope it will be added in next FC3.

Note You need to log in before you can comment on or make changes to this bug.