Bug 122076 - firstboot sound test freeze whole system, sound module snd-via82xx
firstboot sound test freeze whole system, sound module snd-via82xx
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 04:40 EDT by Chan Min Wai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-31 00:48:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chan Min Wai 2004-04-30 04:40:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
On the firstboot, when it reach the sound test screen, pressing sound
test will freeze the whole system. 

Mouse, keyboard and everything is death.
No log is logged

If you bypass (by no pressing the test button)
nothing will be happen.

Version-Release number of selected component (if applicable):
firstboot-1.3.11-1

How reproducible:
Always

Steps to Reproduce:
1.Install the system
2.Goto firstboot as ususal
3.Click until you are in the Sound test menu.
4.Click on TEST Sound.    

Actual Results:  System Freeze.

Expected Results:  System play sound and continuate the firstboot.

Additional info:
Comment 1 Chan Min Wai 2004-05-05 01:17:39 EDT
New INFO,
System will freeze whenever the sound module snd-via82xx is being use.
So this is not firstboot problem but Kernel and hardware.

What shoudl I do? Close this bug and open another one in kernel?
Comment 2 Brent Fox 2004-05-24 15:53:16 EDT
I will change the component of this bug to the kernel.
Comment 3 Chan Min Wai 2004-05-25 09:47:58 EDT
Thank Brent Fox, I've forget that this is a kernel probelm...
Comment 4 Chan Min Wai 2004-05-30 10:17:44 EDT
I need some help on this, please help me asap.
If you need any information. please do a Request and I'll post it on.
Comment 5 Chan Min Wai 2004-05-31 00:48:49 EDT
Closing Bug... Because It work after disable the Modem Option from Auto.


Note You need to log in before you can comment on or make changes to this bug.