Bug 1221029 - [abrt] WARNING: CPU: 0 PID: 7177 at drivers/gpu/drm/i915/intel_display.c:9756 intel_check_page_flip+0xdb/0xf0 [i915]() [i915]
Summary: [abrt] WARNING: CPU: 0 PID: 7177 at drivers/gpu/drm/i915/intel_display.c:9756...
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:9aa4b7ac3b6cbd9bdbc5ef8fb7d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-13 07:38 UTC by 123
Modified: 2015-05-13 12:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-13 12:57:10 UTC


Attachments (Terms of Use)
File: dmesg (89.28 KB, text/plain)
2015-05-13 07:38 UTC, 123
no flags Details

Description 123 2015-05-13 07:38:10 UTC
Additional info:
reporter:       libreport-2.3.0
WARNING: CPU: 0 PID: 7177 at drivers/gpu/drm/i915/intel_display.c:9756 intel_check_page_flip+0xdb/0xf0 [i915]()
Kicking stuck page flip: queued at 626039, now 626043
Modules linked in: cpufreq_stats rfcomm bnep fuse xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw uvcvideo videobuf2_vmalloc videobuf2_core videobuf2_memops ath3k btusb v4l2_common snd_hda_codec_hdmi videodev bluetooth media hid_multitouch snd_hda_codec_realtek vfat fat snd_hda_codec_generic intel_rapl snd_intel_sst_acpi snd_intel_sst_core snd_soc_sst_mfld_platform snd_hda_intel
 snd_hda_controller coretemp snd_soc_core snd_hda_codec kvm_intel arc4 ath9k kvm ath9k_common ath9k_hw snd_compress snd_hwdep snd_pcm_dmaengine ath crct10dif_pclmul mac80211 snd_seq crc32_pclmul asus_nb_wmi crc32c_intel asus_wmi snd_seq_device snd_pcm cfg80211 iTCO_wdt iTCO_vendor_support sparse_keymap ghash_clmulni_intel snd_timer snd mei_txe mei rfkill rtsx_pci_ms memstick serio_raw i2c_i801 snd_soc_sst_acpi pcspkr soundcore wmi lpc_ich shpchp iosf_mbi nfsd auth_rpcgss nfs_acl lockd grace sunrpc binfmt_misc i915 rtsx_pci_sdmmc i2c_algo_bit drm_kms_helper mmc_core drm r8169 rtsx_pci mii mfd_core video
CPU: 0 PID: 7177 Comm: plugin-containe Not tainted 4.0.0-1.vanilla.mainline.knurd.1.fc21.x86_64 #1
Hardware name: ASUSTeK COMPUTER INC. X200MA/X200MA, BIOS X200MA.504 11/13/2014
 0000000000000000 00000000541e51ef ffff88013fc03ce8 ffffffff81774541
 0000000000000000 ffff88013fc03d40 ffff88013fc03d28 ffffffff8109b39a
 ffff88013fc03d58 ffff8800b6a95000 ffff8800b6a9a000 0000000000000000
Call Trace:
 <IRQ>  [<ffffffff81774541>] dump_stack+0x45/0x57
 [<ffffffff8109b39a>] warn_slowpath_common+0x8a/0xc0
 [<ffffffff8109b425>] warn_slowpath_fmt+0x55/0x70
 [<ffffffffa01730ab>] intel_check_page_flip+0xdb/0xf0 [i915]
 [<ffffffffa013abe6>] valleyview_pipestat_irq_handler+0x206/0x210 [i915]
 [<ffffffffa01403e1>] valleyview_irq_handler+0xc1/0x170 [i915]
 [<ffffffff810f1b67>] handle_irq_event_percpu+0x77/0x1a0
 [<ffffffff810f1cca>] handle_irq_event+0x3a/0x60
 [<ffffffff810f4d7e>] handle_edge_irq+0x6e/0x120
 [<ffffffff81016464>] handle_irq+0x74/0x140
 [<ffffffff8177d95f>] do_IRQ+0x4f/0xf0
 [<ffffffff8177b6ad>] common_interrupt+0x6d/0x6d
 <EOI>  [<ffffffff810af108>] ? do_prlimit+0x248/0x2a0
 [<ffffffff810af0ef>] ? do_prlimit+0x22f/0x2a0
 [<ffffffff810af199>] SyS_getrlimit+0x39/0x80
 [<ffffffff8177abc9>] system_call_fastpath+0x12/0x17

Potential duplicate: bug 1207169

Comment 1 123 2015-05-13 07:38:17 UTC
Created attachment 1024941 [details]
File: dmesg

Comment 2 Josh Boyer 2015-05-13 12:57:10 UTC

*** This bug has been marked as a duplicate of bug 126342 ***


Note You need to log in before you can comment on or make changes to this bug.