Bug 122157 - minor, cosmetic warning from releasenotes_viewer_gui.py
Summary: minor, cosmetic warning from releasenotes_viewer_gui.py
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 02:59 UTC by Matt Hansen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 12:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Hansen 2004-05-01 02:59:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When performing an HDD upgrade install from test2 -> test3, clicking
the "Release Notes" button works fine but an error is output to VT1:

(releasenotes_viewer_gui.py:154):
Gtk-WARNING ** Unknown tag 'sub'.

The message is output 7 times consistently on VT1 for every click of
the button. It also repeats for other line numbers such as 7333. It
doesn't affect the functioning of the Release Notes window, but
nonetheless, it is unwanted output. 

Are these kinds of reports too fussy or unimportant to track in
Bugzilla? Because I've found other non-critical output similar to this
on VTs from the anaconda installer I will report on if wanted/needed. 

Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Always

Steps to Reproduce:
1. start anaconda installer
2. press the "Release Notes" button
3. change to VT1 (Ctrl+Alt+F1) to see cosmetic bugs
    

Actual Results:  The output printed above was displayed.

Expected Results:  Tag 'sub' should be known and identified so that no
warnings are output.

Additional info:

Comment 1 Jeremy Katz 2004-05-03 15:23:03 UTC
Added handling for the sub tag in cvs


Note You need to log in before you can comment on or make changes to this bug.