Bug 1221617 - Spelling for lifecycle environment under capsules -> Lifecycle environment should be corrected
Summary: Spelling for lifecycle environment under capsules -> Lifecycle environment sh...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.1.0
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Og Maciel
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1289899 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-14 12:51 UTC by Tazim Kolhar
Modified: 2019-09-26 15:42 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:15:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
lifecycle environment (54.59 KB, image/png)
2015-05-14 12:51 UTC, Tazim Kolhar
no flags Details
The word "Lifecycle" is now correctly spelled (61.04 KB, image/png)
2016-04-01 15:41 UTC, Og Maciel
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 12877 None None None 2016-04-22 15:12:37 UTC

Description Tazim Kolhar 2015-05-14 12:51:14 UTC
Created attachment 1025381 [details]
lifecycle environment

Description of problem:
Spelling for lifecycle environment under capsules -> Lifecycle environment should be corrected

Version-Release number of selected component (if applicable):
# rpm -qa | grep foreman
foreman-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-2.0.0.13-1.el7sat.noarch
foreman-libvirt-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_gutterball-0.0.1.9-1.el7sat.noarch
foreman-postgresql-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_bootdisk-4.0.2.13-1.el7sat.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-ovirt-1.7.2.21-1.el7sat.noarch
rubygem-hammer_cli_foreman-0.1.4.11-1.el7sat.noarch
foreman-selinux-1.7.2.13-1.el7sat.noarch
foreman-gce-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.1.0-1.el7sat.noarch
ruby193-rubygem-foreman-tasks-0.6.12.5-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3.4-1.el7sat.noarch
rubygem-hammer_cli_foreman_docker-0.0.3.6-1.el7sat.noarch
ruby193-rubygem-foreman_docker-1.2.0.12-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.7-2.el7sat.noarch
rubygem-hammer_cli_foreman_bootdisk-0.1.2.7-1.el7sat.noarch
foreman-proxy-1.7.2.4-1.el7sat.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
foreman-vmware-1.7.2.21-1.el7sat.noarch
rubygem-hammer_cli_foreman_discovery-0.0.1.10-1.el7sat.noarch
foreman-compute-1.7.2.21-1.el7sat.noarch
foreman-debug-1.7.2.21-1.el7sat.noarch



How reproducible:
everytime

Steps to Reproduce:
1.Edit capsule -> lifecycle environment
2.
3.

Actual results:
spelling mistake

Expected results:
spelling corrected

Additional info:

Comment 1 RHEL Product and Program Management 2015-05-14 13:02:42 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2015-12-18 15:49:00 UTC
Created redmine issue http://projects.theforeman.org/issues/12877 from this bug

Comment 4 Bryan Kearney 2015-12-18 15:55:47 UTC
*** Bug 1289899 has been marked as a duplicate of this bug. ***

Comment 5 Bryan Kearney 2015-12-18 17:03:32 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/12877 has been closed
-------------
Bryan Kearney
Applied in changeset commit:katello|4617e7d14c8075c6d9dbc2b72645c3c22d6cba84.

Comment 9 Tazim Kolhar 2016-03-31 12:37:30 UTC
VERIFIED:

# rpm -qa | grep foreman
dell-pe-sc1435-02.rhts.englab.brq.redhat.com-foreman-client-1.0-1.noarch
foreman-debug-1.11.0.9-1.el6sat.noarch
tfm-rubygem-foreman-tasks-0.7.14.1-1.el6sat.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.4-1.el6sat.noarch
tfm-rubygem-foreman_bootdisk-6.1.0-1.el6sat.noarch
tfm-rubygem-foreman_gutterball-0.0.1-6.el6sat.noarch
dell-pe-sc1435-02.rhts.englab.brq.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-vmware-1.11.0.9-1.el6sat.noarch
tfm-rubygem-foreman_hooks-0.3.9-2.el6sat.noarch
foreman-postgresql-1.11.0.9-1.el6sat.noarch
foreman-selinux-1.11.0-1.el6sat.noarch
foreman-installer-katello-3.0.0.14-1.el6sat.noarch
foreman-discovery-image-3.1.1-2.el7sat.noarch
foreman-ovirt-1.11.0.9-1.el6sat.noarch
foreman-libvirt-1.11.0.9-1.el6sat.noarch
foreman-gce-1.11.0.9-1.el6sat.noarch
tfm-rubygem-foreman_docker-2.0.1.2-1.el6sat.noarch
foreman-1.11.0.9-1.el6sat.noarch
foreman-compute-1.11.0.9-1.el6sat.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.10-2.el6sat.noarch
tfm-rubygem-foreman_discovery-5.0.0.3-1.el6sat.noarch
tfm-rubygem-foreman-redhat_access-1.0.1-2.el6sat.noarch
foreman-proxy-1.11.0.2-1.el6sat.noarch
foreman-installer-1.11.0.0-1.el6sat.noarch
dell-pe-sc1435-02.rhts.englab.brq.redhat.com-foreman-proxy-1.0-1.noarch
puppet-foreman_scap_client-0.3.3-10.el6.noarch
tfm-rubygem-foreman_remote_execution-0.3.0.2-1.el6sat.noarch
tfm-rubygem-foreman_openscap-0.5.3.3-1.el6sat.noarch
tfm-rubygem-foreman_theme_satellite-0.1.3-1.el6sat.noarch
tfm-rubygem-hammer_cli_foreman-0.5.1.3-1.el6sat.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-4.el6sat.noarch

Steps:

Since capsule functionality has a naming change to smart proxies
We can close this BZ

Comment 10 Og Maciel 2016-03-31 12:45:25 UTC
Back to Tazim for verification.

Tazim: though the menu says 'Smart Proxy' and not 'Capsules', the functionality is still there. Please re-verify the issue.

Comment 11 Og Maciel 2016-04-01 15:41:57 UTC
Created attachment 1142633 [details]
The word "Lifecycle" is now correctly spelled

The word "Lifecycle" is now correctly spelled in the Tab (see previous screenshot). It used to be spelled as "Lifecyle" (missing a 'c').

Comment 12 Og Maciel 2016-04-01 15:42:44 UTC
Verified it on a Satellite 6.2.0 SNAP 6.0 build. See previous comment with a screenshot for more information.

Comment 15 errata-xmlrpc 2016-07-27 09:15:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.