Bug 122163 - Anaconda generates fstab using LABEL=/ but file system never gets labeled
Anaconda generates fstab using LABEL=/ but file system never gets labeled
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 02:59 EDT by Jesse Keating
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-01 12:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2004-05-01 02:59:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When installing test2 on PPC, the file system never gets labeled
correctly, but fstab is looking for LABEL=/.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install test2 for PPC from http://fedora.linux.duke.edu/fedorappc/
2. boot the OS
    

Actual Results:  mounts fail on LABEL=/

Expected Results:  / (and others) would be mounted

Additional info:
Comment 1 Jesse Keating 2004-05-01 12:59:15 EDT
Guess something else went wonkey, I cannot reproduce this bug anymore.
 Closing.

Note You need to log in before you can comment on or make changes to this bug.