Bug 122165 - Canna Kanji Dictionary registration makes Gedit crash
Canna Kanji Dictionary registration makes Gedit crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-05-01 04:15 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 03:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-05-01 04:15:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC2 Test3 in Japanese mode
2.Start gedit
3.Press <Ctrl>key+<space>key to enter Kanji input mode
4.Press <Home>key to enter "KOUHO-SENTAKU"(operation selection) mode
5.Press <4> key to enter "TOROKU"(Dictionary Registration) mode
6.Press <1> key to enter "TABGO TOROKU"(Single Word Registration) mode


Actual Results:  Gedit is suddenly and unexpectedly closed.


Expected Results:  In Fedora core 1, next message is "Single word 
dictionary does not exist. Create (Y/N) ?"


Additional info:
Comment 1 Akira TAGOH 2004-05-07 06:51:58 EDT
Well, this problem happens because of CannaLE hasn't been implemented
the aux code and handling of the functions other than the conversion
yet. actually the title of the menu is named as "候補選択"
Comment 2 Akira TAGOH 2004-09-01 01:47:21 EDT
this problem should be fixed in 12.0.1-2.svn1891. please confirm it.
Comment 3 Lawrence Lim 2004-09-13 03:39:57 EDT
Confirmed fixed. Tested with im-sdk-12.0.1-5.svn1891.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.