Bug 1221689 - weechat FTBFS on secondary arches
Summary: weechat FTBFS on secondary arches
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: weechat
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul P Komkoff Jr
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ZedoraTracker PPCTracker ARM64, F-ExcludeArch-aarch64 F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2015-05-14 14:49 UTC by Jakub Čajka
Modified: 2015-06-13 06:38 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-06-13 06:34:19 UTC


Attachments (Terms of Use)

Description Jakub Čajka 2015-05-14 14:49:48 UTC
Description of problem:
weechat FTBFS on secondary arches

Version-Release number of selected component (if applicable):
weechat-1.2-1(all branches)

How reproducible:
Always

Steps to Reproduce:
1. build package on secondary arch

Actual results:
Package build fails due to missing dependency on v8

Expected results:
Package builds

Additional info:
v8 dependency should be probably %ifarch-ed according to, something like

%ifarch %{ix86} x86_64 %{arm}
BuildRequires: v8
%endif

as weechat builds fine without it(and built in past).

Comment 2 Fedora Update System 2015-05-29 06:34:13 UTC
weechat-1.2-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/weechat-1.2-2.fc20

Comment 3 Fedora Update System 2015-05-29 06:34:45 UTC
weechat-1.2-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/weechat-1.2-2.fc21

Comment 4 Fedora Update System 2015-05-29 06:34:59 UTC
weechat-1.2-2.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/weechat-1.2-2.fc22

Comment 5 Fedora Update System 2015-05-30 15:35:06 UTC
Package weechat-1.2-2.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing weechat-1.2-2.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-9042/weechat-1.2-2.fc21
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2015-06-13 06:34:19 UTC
weechat-1.2-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-06-13 06:36:02 UTC
weechat-1.2-2.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2015-06-13 06:38:41 UTC
weechat-1.2-2.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.