Bug 122196 - aacraid crashes and burns
Summary: aacraid crashes and burns
Status: CLOSED DUPLICATE of bug 119541
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 20:58 UTC by Alan Cox
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-05-01 20:58:57 UTC
If there are any disks on the aacraid controller then the kernel blows
up loading the aacraid module. If there are no volumes then it is
happy. I've not tested 32bit mode.

Dual opteron
Tyan 2885S
Dell "Obsidian" quad channel 64bit U80 aacraid
2x36Gb disks

Comment 1 Alan Cox 2004-05-03 15:04:42 UTC

*** This bug has been marked as a duplicate of 119541 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.