Bug 122201 - Anaconda explodes if asked to upgrade x86-32 to x86-64
Summary: Anaconda explodes if asked to upgrade x86-32 to x86-64
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 21:06 UTC by Alan Cox
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 20:21:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-05-01 21:06:23 UTC
Reused an old x86-32 IDE disk in the dual opteron because the aacraid
driver is broken. When the installer ran it noticed an existing FC1
install and offered to upgrade it. Selecting yes flashed up some text
too fast to read, exited the installer and rebooted.

Selecting install works fine and does the expected.

Comment 1 Jeremy Katz 2004-05-06 22:12:42 UTC
Don't do that :-)

Comment 2 Jeremy Katz 2004-05-06 23:30:29 UTC
In fact, testing this here, I get told that the arch is incompatible
and asks what I want to do.  Are you sure you didn't select "No" to
the "are you sure you want to" question? (which then exits, a dialog
before doing so would probably be better but can't really add strings
right now)

Comment 3 Alan Cox 2004-05-07 16:43:49 UTC
Im sure I answered yes. Positively so. Whether text was some kind of
other error caused by it being only one disk of an old x86-32 install
I dont know. Anyway if it works for the normal case that sounds fine
to me, regardless of how/why it got fixed

Close ?



Note You need to log in before you can comment on or make changes to this bug.