Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 122204 - Bogus dire partitioning warnings
Bogus dire partitioning warnings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 17:08 EDT by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-05-01 17:08:58 EDT
Anaconda gives dire warnings when intalling on IBM thinkpad 600 (and
from list report 600x) because the disk geometry in Linux doesn't
match the physical geometry. 

In fact the partition table geometry matches the bios fine and
changing it will cause corruption. It also suggests boot disks.. which
we don't do any more.

This warning should go away unless the installer learns a lot more
about bios mapping rules, disk remapping and the like
Comment 1 Matt Hansen 2004-05-02 09:17:22 EDT
Yes, I would like to see this message dealt with in the best possible
way for FC2. I have seen this message for every fresh install &
upgrade I've done of FC1, FC2t1, FC2t2 and FC2t3. I hope to not see it
for FC2. It doesn't affect the operation of my system at all, and it
can confuse those who get it. 
Comment 2 Barry K. Nathan 2004-05-05 06:21:01 EDT
I'm not sure if this is the bug in question, but I saw some kind of
complaint from Anaconda along the lines of being "unable to align"
partitions, or something. I'll note the exact message later if need
be. This is with FC-devel as of 2004-05-04.
Comment 3 Jeremy Katz 2004-09-22 15:38:22 EDT
Should be better with newer parted.

Note You need to log in before you can comment on or make changes to this bug.