Bug 122211 - please upgrade ipsec-tools to v 0.3 for NAT traversal support
please upgrade ipsec-tools to v 0.3 for NAT traversal support
Product: Fedora
Classification: Fedora
Component: ipsec-tools (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks: FC3Target
  Show dependency treegraph
Reported: 2004-05-01 18:09 EDT by Paul Ionescu
Modified: 2014-03-16 22:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-27 17:52:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Ionescu 2004-05-01 18:09:29 EDT
Please upgrade ipsec-tools to version 0.3 as this is the first version
with NAT traversal support.

Comment 1 Bill Nottingham 2004-05-02 20:51:04 EDT
Not at this point; will be done for FC3.
Comment 2 Jason Duerstock 2004-06-30 12:52:57 EDT
Now that FC2 has been released, can ipsec-tools 0.3.x be integrated
into the development tree?


Comment 3 Bill Nottingham 2004-09-27 17:52:25 EDT
upgraded to 0.3.3-1.

Note You need to log in before you can comment on or make changes to this bug.