Bug 122217 - Loop AES should be integrated
Loop AES should be integrated
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 21:19 EDT by Jonathan Wilkins
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 21:07:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Wilkins 2004-05-01 21:19:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 
7.23  [en]

Description of problem:
Loop AES is a kernel patch that provides loopback encryption by 
patching the loop device.  There was previously some investigation of 
this (see bug 57947) around the RH 7.3 timeframe but it was decided 
to defer this.  Since then, disk crypto has become more mainstream.

loop AES is at http://loop-aes.sourceforge.net

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Loop AES is not integrated.  Repro doesn't apply    

Additional info:
Comment 1 Arjan van de Ven 2004-05-02 05:29:33 EDT
actually this code has been superceded by the dm-crypt, the crypto
device mapper code, which we do include. There's no point putting
loop-aes in now.

Note You need to log in before you can comment on or make changes to this bug.