Bug 122229 - Fresh install- grub does not boots in Windows
Fresh install- grub does not boots in Windows
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 07:20 EDT by Kostas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-04 05:21:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kostas 2004-05-02 07:20:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Under a fresh install of FC2 test 3 Grub does not recognises the Win32
partition to boot Windows 2000 on a different HD.  
Upgrade from FC1 works OK.

Version-Release number of selected component (if applicable):
grub 0.94-4 

How reproducible:
Always

Steps to Reproduce:
1.Fresh install of FC2 test3
2.Install grub on HD
3.
    

Actual Results:  Grub does not boots windows

Expected Results:  Grub should recognise automatically the windows
partition and boot.  This always worked in previous Fedora and RH releases

Additional info:
Comment 1 Kostas 2004-05-04 05:21:07 EDT
NOT A BUG: Actually there were errors in the partition table in this
HD. Works OK in other systems 

Note You need to log in before you can comment on or make changes to this bug.