This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 122240 - point at the end of input
point at the end of input
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-bind (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 08:32 EDT by Thilo Pfennig
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-25 08:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-05-02 08:32:42 EDT
When adding a new zone some fields need to have a point at the end. I
suggest that users can add a final point or not, because in the
zonefiles this is standard, but it should not be forced by a
"hopefully" comfortable configuration tool.
Comment 1 Daniel Walsh 2004-06-25 08:43:27 EDT
The current package does not have this problem.

Note You need to log in before you can comment on or make changes to this bug.