Bug 122242 - kernel source missing file
kernel source missing file
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-02 08:55 EDT by Kim Jensen
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kim Jensen 2004-05-02 08:55:29 EDT
Description of problem:
When I tried compiling the Nvidia kernel module on 2.4.21-14.EL, the 
driver complains about not having "/include/linux/modules/i386-

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
See description

Actual results:
Compile of kernel module fails due to missing file.

Expected results:
Compile of kernel module succeeds.

Additional info:
Comment 1 Arjan van de Ven 2004-05-02 08:58:26 EDT
sounds like nvidia is broken then

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.