Bug 12226 - RFE: Allow FAT options in /etc/fstab (codepages/charsets, for example)
RFE: Allow FAT options in /etc/fstab (codepages/charsets, for example)
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-13 17:54 EDT by Milan Kerslager
Modified: 2007-03-26 23:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 15:38:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2000-06-13 17:54:00 EDT
If I select FAT partition in Disk Druid to be visible (ie mounted) from my 
Linux box, for Czech language we really need this options added to fstab:

codepage=852,iocharset=iso8859-2

Without this options is pretty unusable to walk through FAT/VFAT disk 
because MS (and users ofcourse) use national characters in the names of the 
files and directories so this is impossible to work with this partitions 
without translating the names to the 8859-2 codepage. Other i18n languages 
have similar problem, but 'codepage' may be different. If there is a 
posibility to mark partition in Disk Druid to be mounted in live 
filesystem, it should be done properly and usable, Thanx :-)

BTW: this is the well known FAQ in our country, but all newbies over 
the World dislike to digging around for simple solutions... :-(
Comment 1 Brock Organ 2000-06-13 18:15:07 EDT
this has been added to our feature request list ... thanks for the report!
Comment 2 Michael Fulbright 2001-04-11 15:38:31 EDT
This is more of a local configuration issue rather than an installation issue.

Note You need to log in before you can comment on or make changes to this bug.