Bug 122262 - autoreconf fails with Perl error
autoreconf fails with Perl error
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: autoconf (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 11:27 EDT by Braden McDaniel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 09:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2004-05-02 11:27:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040422 Epiphany/1.1.12

Description of problem:
autoreconf fails with the following message:

Can't locate object method "path" via package "Request" at
/usr/share/autoconf/Autom4te/C4che.pm line 69, <GEN1> line 112.
aclocal: autom4te failed with exit status: 1
autoreconf: aclocal failed with exit status: 1

If I run aclocal myself, it works fine.


Version-Release number of selected component (if applicable):
2.59-3

How reproducible:
Always
Comment 1 Jens Petersen 2004-05-06 01:34:41 EDT
For what package?
Comment 2 Braden McDaniel 2004-05-06 09:51:27 EDT
Mine: <http://openvrml.org>. But I'm not seeing this anymore. I
suspect I had some crufty symlinks pointing to older autotools
versions which have gotten replaced by manually running things.

Note You need to log in before you can comment on or make changes to this bug.