Bug 122264 - In Japanese environment, KDE3's message is rotten character.
In Japanese environment, KDE3's message is rotten character.
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-05-02 11:35 EDT by TAIRA Hajime
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-05-02 14:01:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description TAIRA Hajime 2004-05-02 11:35:58 EDT
Description of problem:
I tried to clean install FedoraCore2-test3.
installed KDE environment only. not installed gnome environment.
after installation.
tried to logon on "graphical login".
"Japanese multi-byte messages" was rotten.
like a ".........".
And KDE menu's messages, KDE application's message were rotten too.

Version-Release number of selected component (if applicable):
kdebase 3.2.2

How reproducible:

Steps to Reproduce:
1.clean install FedoraCore2-test3
2.choose Japanese enviroment
3.login to kde environment
Actual results:

Expected results:

Additional info:
I edited 2 files. The portion of a font was changed.
If it does so.
The right message is displayed temporarily.
But, I think that a cause is in Xft.
How is it?
Comment 1 Ngo Than 2004-05-02 14:01:43 EDT
it's fixed in qt-3.3.1-1 or newer. It should be available in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.