Bug 122281 - (DMFE) Slow network card (dmfe module)
(DMFE) Slow network card (dmfe module)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 13:11 EDT by Jean-Pascal Houde
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 01:26:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Pascal Houde 2004-05-02 13:11:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
I have a Davicom Semiconductor, Inc. Ethernet 100/10 MBit card. (or at
least this is what was always detected in redhat 8).

It seems to be operating in 100 Mbit, according to the led on the card
and to my switch.
However, the download speed (from a server in the LAN) doesn't go up
~500KB/sec.
It is like if the driver tought the card was in 10Mbit mode, but it
should be at 100Mbit (Redhat 8 was OK, I remember having similar
problems with Redhat < 9 and this card)

mii-tools returns : 
SIOCGMIIPHY on 'eth0' failed: Operation not supported
no MII interfaces found

The modprobe.conf file loads the dmfe module.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core
2.Download a file from a local computer
    

Actual Results:  Download very slow (400-500KB/s)

Expected Results:  Should download at 4-5 MB/s

Additional info:
The system is updated with yum.
Comment 1 Dave Jones 2004-06-14 21:12:08 EDT
still a problem with the errata kernel ?
Comment 2 Dave Jones 2004-12-07 01:26:23 EST
6 months with no comment - closing.

Note You need to log in before you can comment on or make changes to this bug.