Bug 122289 - Flash plugin not working in konquerror
Flash plugin not working in konquerror
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 13:54 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-02 14:11:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-05-02 13:54:49 EDT
Description of problem: 
I have installed the mozilla flash plugin in /usr/lib/mozilla (copyed 
the two files and chmod 755). 
It works no problem in Mozilla (and opera, as soon as i 
added /usr/lib/mozilla/plugins to the plugin seach path), and shows 
up in the control-center plugin module. But no flash movies play in 
konquerror... 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
no flash playing 
 
Expected results: 
flash playing 
 
Additional info: 
By further investigation, I see that the field in the control-center 
which it pops up in is labeled "mozilla plugins". But it should still 
be fixed... 
 
BTW. it was impossible to do a automatic install 
since /usr/lib/mozilla was empty (exept for the plugins directory) 
 
Used http://www.macromedia.com/shockwave/welcome/ to test flash 
 
The two files was: 
flashplayer.xpt 
libflashplayer.so 
 
It was flash 6.
Comment 1 Ngo Than 2004-05-02 14:11:09 EDT
you have to copy the both files to /usr/lib/mozilla/plugins. As i know 
konqueror has the default search path for plugins here.

it works fine for me here. with flash 6
Comment 2 Kyrre Ness Sjøbæk 2004-05-03 13:51:44 EDT
Yep- works here - as soon as i restarted KDE. I thougth that i didn't
have to do that, that I just had to push "search"...

Guess I was wrong then. Maybe it should be some sort of warning...

Note You need to log in before you can comment on or make changes to this bug.