Bug 12229 - New files are in GMT after installation
New files are in GMT after installation
Status: CLOSED DUPLICATE of bug 11407
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-13 19:01 EDT by Milan Kerslager
Modified: 2007-04-18 12:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 10:54:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2000-06-13 19:01:28 EDT
This seems that installator use GMT when running. This is annoying because 
I have +01:00 (and DST) so after reboot to freshly installed system I have 
a lot of files in /etc (and more) created in the future. At least the 
system complaining that modules.conf is more recent than modules.dep during 
startup (many of us love error messages in new system :-#).
Comment 1 Michael Fulbright 2000-07-14 10:54:42 EDT

*** This bug has been marked as a duplicate of 11407 ***

Note You need to log in before you can comment on or make changes to this bug.