Bug 122291 - The window opened for 'make xconfig' is too tall
The window opened for 'make xconfig' is too tall
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 14:18 EDT by Bob Gustafson
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 02:26:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-02 14:18:03 EDT
Description of problem:
 
 I am trying to compile the kernel with a configuration tweek - the
addition of IEEE1294 support.

The window is taller than my screen (currently 832x624) and I cannot
seem to resize it enough to see the bottom part of the window. (the
explanation text of various sub-options)

If I maximize the window, I can see thet there are no buttons at the
bottom, so the problem is not serious, just annoying. Like a typical
Windoze problem.

Version-Release number of selected component (if applicable):

  qconf, copyright 2002 by Roman Zippel

How reproducible:
 
Seems to be always - although I don't remember it as a problem in the
past.

Steps to Reproduce:
1.cd /usr/src/linux-2.6.5-1.327
2.make xconfig
3.? can you see the bottom edge of the qconf window?
  
Actual results:

  Cannot see bottom edge of window.

Expected results:

  Should be able to see bottom edge so that window can be resized
using mouse movements. (Note that resize is greyed out when window is
maximized..)

Additional info:

  My screen size is 832x624 and I have 75 dpi resolution.
Comment 1 Jakub Jelinek 2004-05-02 15:20:06 EDT
This has nothing to do with make.
Comment 2 Bob Gustafson 2004-05-08 04:51:47 EDT
'make xconfig' is part of the kernel build process.

The component choice of 'kernel' was my best guess.

What would you suggest as the troublesome component (from the given list)?
Comment 3 Dave Jones 2004-12-08 01:28:00 EST
is this still a problem in the current 2.6.9 update ? If so, you may want to
report it to linux-kernel@vger.kernel.org
Comment 4 Bob Gustafson 2004-12-08 02:26:59 EST
I have my screen working at 1024x768 which works fine for all of the
windows I had trouble with.

Folks with 832 x 624 or smaller pixel count may still have problems
(this was my previous screen pixel count). I got better video cables
and better fonts seemed to arrive in the updates, so 1024x768 works
for me (NEC 5FG - about 13 yrs old, but still works fine)

Note You need to log in before you can comment on or make changes to this bug.