Bug 122309 - Hourglass cursor pixmap jittery during animation.
Summary: Hourglass cursor pixmap jittery during animation.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-03 00:26 UTC by Alex Markley
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 05:11:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Markley 2004-05-03 00:26:42 UTC
This is fairly minor, but kindof annoying. When in 'hourglass' mode,
the mouse cursor in fedora core 2 test 3 jumps around during the
flipping part of the cursor animation.

Looks like the frames of the animation are slightly offset from each
other.

Comment 1 Matthias Clasen 2005-04-22 05:11:44 UTC
Looks fine here.


Note You need to log in before you can comment on or make changes to this bug.