This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 122321 - anaconda chooses wrong icon for xchat during upgrade
anaconda chooses wrong icon for xchat during upgrade
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 02:40 EDT by James Bourne
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:18:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Bourne 2004-05-03 02:40:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
After upgrade has been completed from FC1, the xchat icon choosen by
anaconda was /usr/share/icons/crystalsvg/16x16/apps/xchat.png and not
the expected /usr/share/icons/hicolor/48x48/apps/xchat.png

Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Didn't try

Steps to Reproduce:
1. Have xchat as an icon in gnome panel
2.  Upgrade to FC2-t3 from FC1
3. Icon choosen changes and is not pretty
    

Additional info:

Resolution is to simpley change the icon back.  This is a simple issue
but looks like crap after an upgrade and it took a while to find the
correct icon.
Comment 1 Mark McLoughlin 2004-08-11 03:59:45 EDT
Hmm, hard to know what happened here without knowing what the Icon=
field contained before the upgrade.
Comment 2 Mark McLoughlin 2004-12-20 08:18:54 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.