Bug 122334 - Desktop icons have readonly adornment
Desktop icons have readonly adornment
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 08:58 EDT by Brian G. Anderson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 07:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2004-05-03 08:58:52 EDT
Description of problem:
When I first install and run FC2 the computer, home, trash and start
here icons are unadorned.  However, after relogin, all icons are
adorned with the pencil with the red slash over it which I assume is
read-only.  However the start here icon is not. 

I can open all the icons and the applications under them seem to work
fine.

When I mount a removable device like my USB disk they have the
read-only adornment.  However, when I drag an icon like mozilla to the
desktop it or create an item using the 'create launcher' selection it
does not have it.


Version-Release number of selected component (if applicable):
gnome-desktop-2.6.0.1-1


How reproducible:
I have this on two different machines.  It always occurs after I log
in for the second time.


Steps to Reproduce:
1. Install FC2
2. Log in for the firs time
3. Log in for a second time
  
Actual results:
read-only adornments on desktop icons


Expected results:
no adornments


Additional info:
Comment 1 Brian G. Anderson 2004-05-04 01:57:26 EDT
Upon further investigation, I have found that adding my login to group
root causes the read-only adornments.  If I remove myself from that
group then the adornments go away.
Comment 2 Alexander Larsson 2004-10-05 07:57:07 EDT
This doesn't happen to me in fc3test3 if i add the user to the root
group. Considering this fixed.

Note You need to log in before you can comment on or make changes to this bug.