Bug 122339 - link /etc/rc.d/rc3.d/udev does not point to anything
link /etc/rc.d/rc3.d/udev does not point to anything
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 10:06 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-05 09:04:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-03 10:06:59 EDT
Description of problem:
  I just noticed this link was not pointing to anything.

  udev seems to be working on my system, so maybe udev is started
  in a different way..

Version-Release number of selected component (if applicable):
  up to date Fedora core Test3 as of last night.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

[root@hoho2 rc3.d]# ls -l S20udev
lrwxrwxrwx  1 root root 14 Mar 17 19:52 S20udev -> ../init.d/udev
[root@hoho2 rc3.d]# ls -l ../init.d/udev
ls: ../init.d/udev: No such file or directory
[root@hoho2 rc3.d]# pwd
/etc/rc.d/rc3.d
[root@hoho2 rc3.d]# date
Mon May  3 09:07:16 CDT 2004
[root@hoho2 rc3.d]#
Comment 1 Harald Hoyer 2004-05-05 09:04:57 EDT
yep, udev has no initscript now... should be started from rc.sysinit
and hotplug

Note You need to log in before you can comment on or make changes to this bug.