Bug 122344 - Asks for CD continually even if CD in drive
Asks for CD continually even if CD in drive
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-05-03 11:20 EDT by Robert Hostetter
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-21 15:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Hostetter 2004-05-03 11:20:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
I am using test3 with all my packages updated.  Whenever I try to use
the add/remove applications program it tells me I need to insert a CD.
 After I insert the CD and click ok it still does not detect the CD,
even though the CD icon and name appear on the desktop.  Reclicking ok
does not solve the problem and it continues to ask again and again for
the CD until I cancel.  I have tried both CD-ROM drives and I checked
my .discinfo and this is what i get 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open Add/Remove applications from what in windows is called the
'start' menu.
2. Choose KDE packages or other multi-cd package
3. If you have the first CD already in the drive that CD will work
fine, but when asking you for the next CD it doesn't detect it.  Also
if you have no CD in the drive at the time it will not detect it.
4. It appears that even after cancelling it "thinks" that the packages
have been installed OK.

Expected Results:  It should have detected the CD-ROM being in the CD
drive.  I have two drives and it doesn't detect it in either one.

Additional info:
Comment 1 Jakub Kocourek 2004-10-24 11:47:16 EDT
Same problem using FC3test3 DVD. Installer asking me for CD2,
CD4,...until I click cancel. My DVD is in drive, but installer asking
me for CDs.
Comment 2 Christopher L Hoe 2004-11-11 23:47:36 EST
I wanted to throw my 2 cents in on this. I am also having the same 
issue. I burnt all 4 CD's using Nero (16x speed, Finalized, DAO) and 
all of them are readable under windows. I install and when it is 
putting openoffice.org files onto the hard drive it wants CD 2. I put 
it in and it tells me the wrong Cd is in the drive. If I had hair, I 
would be pulling it out now :).

using FC3Test3 (trying to use)

I don't think the drive is the issue (tried a cd burner and DVD 
drive). I am using a Epox board with a NForce2 controller, AMD Athlon 
XP 2400+ and 512 Megs of RAM.
Comment 3 Marius Andreiana 2005-08-19 17:22:49 EDT
Sounds like a duplicate of #124033
Comment 4 Jeremy Katz 2005-09-21 15:49:38 EDT
This should be fixed in newer ereleases

Note You need to log in before you can comment on or make changes to this bug.