Bug 122355 - Compaq Netelligent 10/100 PC Card Ethernet controller no longer works after FC2 test 3 install
Compaq Netelligent 10/100 PC Card Ethernet controller no longer works after F...
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 13:14 EDT by kiwi apartment
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kiwi apartment 2004-05-03 13:14:34 EDT
Description of problem:
Booted from boot.iso file burned to seperate CD from CD1 of FC2 Beta 3
and installed using "redhat askmethod" via a http apache webserver.
Anaconda used the Compaq Netelligent 10/100 PC Card for the complete
installation and everything went ok.
After the installation during the first reboot eth0 hardware is not
found.  Looking at the GUI via redhat-network the NIC selection is put
 on a Xircom card.  Adding / Changing to a Compaq Netelligent 10/100
PC card is not possible.
The Netelligent cards in question worked from RH7.2/8/9 through FC1.

Version-Release number of selected component (if applicable):
FC2 test 3

How reproducible:
fresh install via http or via network GUI

Steps to Reproduce:
1. boot from mini boot.ISO and install via http
2. problem occurs on first boot
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-05-03 16:28:50 EDT
What's your /etc/modprobe.conf look like?
Comment 2 kiwi apartment 2004-05-04 17:10:39 EDT
the /etc/modprobe.conf file contents:
alias eth0 xirc2ps_cs
alias usb-controller ohci-hcd


Comment 3 Bill Nottingham 2004-05-04 18:13:50 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 4 kiwi apartment 2004-05-05 14:48:24 EDT
removing the first line "alias eth0 xirc2ps_cs" 
from /etc/modprobe.conf fixed the problem.

thanks,
Comment 5 Red Hat Bugzilla 2006-02-21 14:02:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.