Bug 122389 - bad: bluetooth broken
Summary: bad: bluetooth broken
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-03 22:18 UTC by sledge hammer
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 07:00:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sledge hammer 2004-05-03 22:18:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040408 Firefox/0.8.0+

Description of problem:
bluetooth is broken on Fedora Core 2 Test 3

everytime I will connect to T610 phone or Ipaq 2210, I can type the
password and my shows a connection, but browsing services (spdtool)
doesn't work

Version-Release number of selected component (if applicable):
kernel-2.6.5

How reproducible:
Always

Steps to Reproduce:
1.start bluetooth
2.make a connection to another bluetooth device
3.try to do something (send file, receive file)
    

Actual Results:  do nothing

Expected Results:  transfer files or eg. sync with multisync

Additional info:

Comment 1 David Woodhouse 2004-05-04 10:37:47 UTC
Does l2ping work? What does 'hcidump' show during your failed attempt
to browse? Precisely what Bluetooth hardware are you using?


Comment 2 David Juran 2004-08-10 22:30:19 UTC
Think this bug can be closed since at least syncing with multisync
works fine with kernel-smp-2.6.7-1.494.2.2


Note You need to log in before you can comment on or make changes to this bug.