Bug 122402 - Evolution Fails to Expunge Messages in INBOX
Evolution Fails to Expunge Messages in INBOX
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 21:01 EDT by Shawn M. Jones
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.4.6-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 23:49:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn M. Jones 2004-05-03 21:01:58 EDT
Description of problem:
Evolutiobn Fails to Expunge Messages in INBOX

Version-Release number of selected component (if applicable):
evolution-1.4.6-1

How reproducible:
It is intermittent.

Steps to Reproduce:
1.  Run evolution connected to an IMAP server.
2.  Look at the mail in the INBOX.
3.  Delete some of it.  Hit CTRL+E to expunge it.
  
Actual results:
The following dialog appears:

Error while 'Expunging folder':
Success

and the messages are not expunged.

Expected results:
It expunges the messages and does not display a dialog.

Additional info:
My IMAP Server is running Debian Woody WU-IMAP.
Comment 1 Dave Malcolm 2004-09-22 13:36:20 EDT
I believe the bizarre error message is due to it reporting the error
message from the server verbatim.

Can you still reproduce this bug?  If so, please set
CAMEL_VERBOSE_DEBUG=1 and rerun evolution; hopefully this will give us
more information on what's happening.

Comment 2 Shawn M. Jones 2004-10-10 23:49:11 EDT
I cannot currently reproduce this bug.  This appears to have been
fixed by evolution 1.4.6-2 in FC2 release.

Thank you for your time.

Note You need to log in before you can comment on or make changes to this bug.