Bug 122410 - Freetype has unnecessary buildprereq: automake14
Freetype has unnecessary buildprereq: automake14
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 22:57 EDT by Joseph Tate
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 16:43:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to remove bogus buildprereq automake14 (681 bytes, patch)
2004-05-03 22:58 EDT, Joseph Tate
no flags Details | Diff

  None (edit)
Description Joseph Tate 2004-05-03 22:57:22 EDT
Description of problem:
Automake14 is not actually required to build the package.  I was able
to successfully build with automake 1.8.3.  A patch (attached) fixes
this dependency.

Version-Release number of selected component (if applicable):
2.1.7-4
Comment 1 Joseph Tate 2004-05-03 22:58:12 EDT
Created attachment 99940 [details]
Patch to remove bogus buildprereq automake14
Comment 2 Owen Taylor 2004-08-04 16:43:43 EDT
* Wed Aug  4 2004 Owen Taylor <otaylor@redhat.com> - 2.1.9-1
- Upgrade to 2.1.9
- Since we are just using automake for aclocal, use it unversioned,
  instead of specifying 1.4.

(Note that this makes the package build far noisier since automake-1.8
complains about most existing m4 files.)

Note You need to log in before you can comment on or make changes to this bug.