Bug 12243 - Multiple network devices should show also the driver
Multiple network devices should show also the driver
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-14 05:21 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 03:26:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-06-14 05:21:00 EDT
I did a network FTP-install of beta1 using a custom-made comps file.

The installer asked 'You have multiple network decives on this
system.  Which would you like to use to install through?  [eth0, eth1]'

This is a nice addition.  However, I would like to change that to
something like 'eth0 (3c59x)', 'eth1 (tulip)' so that driver name (really,
_network card type_) would be apparent.  If you have a couple of cards of
differend brand, you don't have any idea which ethX is which (of course,
you can look from another window which was insmod'ed first).
Comment 1 Erik Troan 2000-06-16 11:13:01 EDT
Is this really worthwhile (I've added msf and msw to the cc: list so they can
comment)? As you'll normally get:

	eth0 (eepro100)
	eth1 (eepro100)

it doesn't seem to be a huge win. I suspect most people run the same brand of
nic, or multiport nic's.
Comment 2 Pekka Savola 2000-06-19 03:26:02 EDT
Oh, perhaps I was looking into this too much from our perspective. ;)

We sometimes use a couple of well-known brands for NICs, and mix them when
setting up a 2-3 NIC box.  This is usually done so that you'd have SOME idea and
control which card is which ethX (from conf.modules) because they use different
drivers. With same brand cards, you just have to wait and pray.  I have seen
ethX's get mixed up sometimes at poweroff/on.


Note You need to log in before you can comment on or make changes to this bug.