Bug 1224473 - bleachbit-1.8 is available
Summary: bleachbit-1.8 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bleachbit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
: 1241762 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-23 12:15 UTC by Upstream Release Monitoring
Modified: 2015-08-18 16:57 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-08-04 05:25:39 UTC


Attachments (Terms of Use)
[patch] Update to 1.7.7 (#1224473) (998 bytes, text/x-diff)
2015-05-23 12:15 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 1.8 (#1224473) (1.12 KB, text/x-diff)
2015-06-20 12:18 UTC, Upstream Release Monitoring
no flags Details

Description Upstream Release Monitoring 2015-05-23 12:15:39 UTC
Latest upstream release: 1.7.7
Current version/release in rawhide: 1.6-1.fc22
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-05-23 12:15:54 UTC
Created attachment 1029024 [details]
[patch] Update to 1.7.7 (#1224473)

Comment 2 Upstream Release Monitoring 2015-05-23 12:17:02 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9832590

Comment 3 Upstream Release Monitoring 2015-06-20 12:18:20 UTC
Latest upstream release: 1.8
Current version/release in rawhide: 1.6-2.fc23
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-06-20 12:18:35 UTC
Created attachment 1041170 [details]
[patch] Update to 1.8 (#1224473)

Comment 5 Upstream Release Monitoring 2015-06-20 12:22:48 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=10170027

Comment 6 Christopher Meng 2015-07-21 11:59:11 UTC
*** Bug 1241762 has been marked as a duplicate of this bug. ***

Comment 7 Upstream Release Monitoring 2015-07-28 00:12:20 UTC
cicku's bleachbit-1.8-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=672729

Comment 8 Fedora Update System 2015-07-28 00:41:12 UTC
bleachbit-1.8-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/bleachbit-1.8-1.fc22

Comment 9 Fedora Update System 2015-07-28 00:41:19 UTC
bleachbit-1.8-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/bleachbit-1.8-1.el7

Comment 10 Fedora Update System 2015-07-30 01:02:30 UTC
Package bleachbit-1.8-1.fc22:
* should fix your issue,
* was pushed to the Fedora 22 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing bleachbit-1.8-1.fc22'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-12189/bleachbit-1.8-1.fc22
then log in and leave karma (feedback).

Comment 11 Fedora Update System 2015-08-04 05:25:39 UTC
bleachbit-1.9.0-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2015-08-18 16:57:46 UTC
bleachbit-1.9.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.