Bug 12245 - lpd remote printing fail sometimes
Summary: lpd remote printing fail sometimes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 09:31 UTC by gpasqual
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 09:31:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gpasqual 2000-06-14 09:31:01 UTC
Referring to #5835 #8912 and #6226 in the bug report list they are similar
but do not match exactly our problem.  

We use a centralized printer server to simplify  management of 6 network
printers in our department (3 HP and 3 Epson all with ethernet interface).

With Red Hat 5.2 all worked fine till an update to Red Hat 6.1 where
problems started.

Sometimes lpd stops sending jobs from a queue to the remote printer leaving
lpdtemp* and df* files in spool directory and a message

	lpd[8973]: RMTDante: lost connection 

in  /var/log/messages  appear every time.  It happens in each queue in
different moments following no apparent rules.

To restore printing we must restart lpd daemon but the first job in the
queue is lost.

We have already tried an lpr package upgrade (lpr-0.50-4) but the problem
has not fixed.

Comment 1 Bernhard Rosenkraenzer 2000-06-17 16:36:18 UTC
This is fixed with the move to LPRng (Rawhide).


Note You need to log in before you can comment on or make changes to this bug.