Bug 122458 - W2 C6 OE Grading of Spec 4 and Deliverable 4
Summary: W2 C6 OE Grading of Spec 4 and Deliverable 4
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum   
(Show other bugs)
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL: https://academy.redhat.com/courses/rh...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-04 19:15 UTC by Dean Davis
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 17:31:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dean Davis 2004-05-04 19:15:40 UTC
Description of problem:
w2 c6 OE Spec 4
The grading system needs to be fixed to expect vmstat.txt - it
currently looks for vmstat.out (incorrect)

Comment 1 Brad Smith 2004-06-18 23:06:12 UTC
Fix is now in CVS. The updated courseware will have students storing
the output of vmstat in vmstat.out instead of vmstat.txt since that
makes more sense anyway.


Note You need to log in before you can comment on or make changes to this bug.