Bug 1224782 - [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon killed by SIGTRAP
Summary: [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon kil...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:61511b974701ad6cb29cc57d317...
: 1243330 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-25 17:20 UTC by Sam Tygier
Modified: 2016-01-15 19:43 UTC (History)
6 users (show)

Fixed In Version: mate-notification-daemon-1.10.2-0.3.git20150724.f9aedaf.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-10 09:58:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.14 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: cgroup (190 bytes, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: core_backtrace (9.48 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: dso_list (9.69 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: environ (911 bytes, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: limits (1.29 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: maps (48.95 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: mountinfo (3.72 KB, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: namespaces (85 bytes, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: open_fds (563 bytes, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details
File: proc_pid_status (964 bytes, text/plain)
2015-05-25 17:20 UTC, Sam Tygier
no flags Details

Description Sam Tygier 2015-05-25 17:20:38 UTC
Description of problem:
Played a song in rhythmbox

Version-Release number of selected component:
mate-notification-daemon-1.10.0-1.fc22

Additional info:
reporter:       libreport-2.5.1
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/mate-notification-daemon
global_pid:     26578
kernel:         4.0.4-301.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
var_log_messages: [System Logs]:\n-- Logs begin at Mon 2015-05-18 08:44:34 BST, end at Mon 2015-05-25 18:18:06 BST. --

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:315
 #3 g_return_if_fail_warning at gmessages.c:1088
 #4 gtk_widget_get_realized at gtkwidget.c:6076
 #5 gtk_widget_dispose at gtkwidget.c:8797
 #7 gtk_box_forall at gtkbox.c:1251
 #8 notify_daemon_notify_handler at daemon.c:1365
 #9 dbus_glib_marshal_notification_daemon_VOID__STRING_UINT_STRING_STRING_STRING_BOXED_BOXED_INT_POINTER at notificationdaemon-dbus-glue.h:102
 #10 invoke_object_method at dbus-gobject.c:1906
 #11 object_registration_message at dbus-gobject.c:2168
 #12 _dbus_object_tree_dispatch_and_unlock at dbus-object-tree.c:1018

Comment 1 Sam Tygier 2015-05-25 17:20:42 UTC
Created attachment 1029548 [details]
File: backtrace

Comment 2 Sam Tygier 2015-05-25 17:20:43 UTC
Created attachment 1029549 [details]
File: cgroup

Comment 3 Sam Tygier 2015-05-25 17:20:44 UTC
Created attachment 1029550 [details]
File: core_backtrace

Comment 4 Sam Tygier 2015-05-25 17:20:46 UTC
Created attachment 1029551 [details]
File: dso_list

Comment 5 Sam Tygier 2015-05-25 17:20:48 UTC
Created attachment 1029552 [details]
File: environ

Comment 6 Sam Tygier 2015-05-25 17:20:49 UTC
Created attachment 1029553 [details]
File: limits

Comment 7 Sam Tygier 2015-05-25 17:20:51 UTC
Created attachment 1029554 [details]
File: maps

Comment 8 Sam Tygier 2015-05-25 17:20:52 UTC
Created attachment 1029555 [details]
File: mountinfo

Comment 9 Sam Tygier 2015-05-25 17:20:53 UTC
Created attachment 1029556 [details]
File: namespaces

Comment 10 Sam Tygier 2015-05-25 17:20:54 UTC
Created attachment 1029557 [details]
File: open_fds

Comment 11 Sam Tygier 2015-05-25 17:20:55 UTC
Created attachment 1029558 [details]
File: proc_pid_status

Comment 12 Wolfgang Ulbrich 2015-05-25 17:33:22 UTC
can you forward it to upstream please ?

Comment 13 Fedora Admin XMLRPC Client 2015-06-17 22:24:18 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 14 Sam Tygier 2015-06-19 13:45:14 UTC
forwarded upstream https://github.com/mate-desktop/mate-notification-daemon/issues/55

Comment 15 Wolfgang Ulbrich 2015-07-18 09:26:22 UTC
*** Bug 1243330 has been marked as a duplicate of this bug. ***

Comment 16 Fedora Update System 2015-07-22 18:50:22 UTC
mate-notification-daemon-1.10.1-0.1.git20150722.4b8e9d5.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.1-0.1.git20150722.4b8e9d5.el7

Comment 17 Fedora Update System 2015-07-22 18:50:30 UTC
mate-notification-daemon-1.10.1-0.1.git20150722.4b8e9d5.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.1-0.1.git20150722.4b8e9d5.fc21

Comment 18 Fedora Update System 2015-07-22 18:50:35 UTC
mate-notification-daemon-1.10.1-0.2.git20150722.4b8e9d5.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.1-0.2.git20150722.4b8e9d5.fc22

Comment 19 Fedora Update System 2015-07-23 19:15:59 UTC
Package mate-notification-daemon-1.10.1-1.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing mate-notification-daemon-1.10.1-1.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-7315/mate-notification-daemon-1.10.1-1.el7
then log in and leave karma (feedback).

Comment 20 Fedora Update System 2015-07-24 17:00:27 UTC
mate-notification-daemon-1.10.2-0.2.git20150724.f9aedaf.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.2-0.2.git20150724.f9aedaf.fc22

Comment 21 Fedora Update System 2015-07-24 17:00:29 UTC
mate-notification-daemon-1.10.2-0.2.git20150724.f9aedaf.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.2-0.2.git20150724.f9aedaf.fc22

Comment 22 Fedora Update System 2015-07-24 17:04:43 UTC
mate-notification-daemon-1.10.2-0.1.git20150724.f9aedaf.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/mate-notification-daemon-1.10.2-0.1.git20150724.f9aedaf.fc21

Comment 23 Fedora Update System 2015-08-10 09:58:52 UTC
mate-notification-daemon-1.10.2-0.2.git20150724.f9aedaf.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 24 Fedora Update System 2015-08-10 10:01:13 UTC
mate-notification-daemon-1.10.2-0.3.git20150724.f9aedaf.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.