Bug 1224797 - missing some icons in the UI when not using GNOME
Summary: missing some icons in the UI when not using GNOME
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious
Version: 22
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-25 19:13 UTC by Account closed by the user
Modified: 2015-05-30 15:50 UTC (History)
3 users (show)

Fixed In Version: audacious-3.6.1-3.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-26 19:48:29 UTC
Type: Bug


Attachments (Terms of Use)
audacious snapshot (161.54 KB, image/png)
2015-05-25 19:13 UTC, Account closed by the user
no flags Details

Description Account closed by the user 2015-05-25 19:13:34 UTC
Created attachment 1029599 [details]
audacious snapshot

Some icons are missing in the user interface.

Comment 1 Michael Schwendt 2015-05-26 09:29:09 UTC
You didn't tell which Fedora 22 product you installed. The issue is not reproducible here with GNOME Shell.

Comment 2 Michael Schwendt 2015-05-26 09:39:45 UTC
Work-around could be to install package "adwaita-icon-theme", but I'd really like to know which desktop environment it is that is affected.

Comment 3 Account closed by the user 2015-05-26 10:51:47 UTC
$ cat /etc/os-release 
NAME=Fedora
VERSION="22 (Twenty Two)"
ID=fedora
VERSION_ID=22
PRETTY_NAME="Fedora 22 (Twenty Two)"
ANSI_COLOR="0;34"
CPE_NAME="cpe:/o:fedoraproject:fedora:22"
HOME_URL="https://fedoraproject.org/"
BUG_REPORT_URL="https://bugzilla.redhat.com/"
REDHAT_BUGZILLA_PRODUCT="Fedora"
REDHAT_BUGZILLA_PRODUCT_VERSION=22
REDHAT_SUPPORT_PRODUCT="Fedora"
REDHAT_SUPPORT_PRODUCT_VERSION=22
PRIVACY_POLICY_URL=https://fedoraproject.org/wiki/Legal:PrivacyPolicy
VARIANT="Workstation Edition"
VARIANT_ID=workstation

WM is WindowMaker

$ rpm -qa | grep theme | sort
adwaita-cursor-theme-3.16.2.1-1.fc22.noarch
adwaita-gtk2-theme-3.16.2-1.fc22.x86_64
adwaita-icon-theme-3.16.2.1-1.fc22.noarch
breeze-icon-theme-5.3.0-1.fc22.noarch
gnome-shell-extension-user-theme-3.16.1-2.fc22.noarch
gnome-themes-standard-3.16.2-1.fc22.x86_64
hicolor-icon-theme-0.15-1.fc22.noarch
kf5-kiconthemes-5.10.0-1.fc22.x86_64
oxygen-icon-theme-15.04.0-1.fc22.noarch
sound-theme-freedesktop-0.8-4.fc21.noarch

Comment 4 Michael Schwendt 2015-05-26 19:44:26 UTC
Thanks!

"gnome-icon-theme" is the one that's missing.

Comment 5 Fedora Update System 2015-05-26 19:46:38 UTC
audacious-3.6.1-3.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/audacious-3.6.1-3.fc22

Comment 6 Account closed by the user 2015-05-26 19:48:29 UTC
(In reply to Michael Schwendt (Fedora Packager Sponsors Group) from comment #4)

> "gnome-icon-theme" is the one that's missing.

This was the culprit.

-thanks-

Comment 7 Fedora Update System 2015-05-30 15:50:50 UTC
audacious-3.6.1-3.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.