Bug 122489 - Update locale.dir / locale.alias in X to match glibc support
Update locale.dir / locale.alias in X to match glibc support
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2004-05-05 00:30 EDT by Mike A. Harris
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 04:58:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2004-05-05 00:30:25 EDT
Each OS release, we should update the locale.alias, locale.dir files
to match what glibc provides.  This can probably be scripted entirely,
or can be scripted with minor human editing afterward.  Highlights
of a discussion with Ulrich Drepper about this request will follow
in the next comment.

This should also be added to a per-OS-release X releng document and
stored on the wiki, to be used to populate per-OS-release/milestone
bug trackers during development cycles.

Filing this in bugzilla to ensure it does not get lost.
Comment 6 Mike A. Harris 2006-06-06 04:58:44 EDT
This issue will likely always be a low priority that gets out-bid by
higher priority video driver bugs, X server bugs, etc.  In reality, the
number of locale related bug reports or feature requests we get per OS
release is pretty low, usually zero.  This is probably something that
makes more sense to have done upstream than at the OS distribution
level.

Due to the low priority, and low real-world gain, I'm closing this as
WONTFIX, as there's not a lot of justification to allocate resources to
this.

Note You need to log in before you can comment on or make changes to this bug.