Bug 122498 - FutureWarning in anaconda/isys.py
Summary: FutureWarning in anaconda/isys.py
Status: CLOSED DUPLICATE of bug 117964
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 08:36 UTC by Matt Hansen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Hansen 2004-05-05 08:36:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
During installation of FC2 test3 (CD method), the anaconda dialog on
VT1 outputs:

"/usr/lib/anaconda/isys.py:382:FutureWarning: x<<y losing bits or
changing sign will return a long in Python 2.4 and up."
rc=((string.atoi(quad[0])<<24)

 

Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Didn't try

Steps to Reproduce:
1.Start FC2 test3 installer
2.View warnings on VT1
3.
    

Actual Results:  Warnings are displayed.

Expected Results:  Understandably unimportant, but good to clear away
any warning messages for aesthetic goals.

Additional info:

Comment 1 Jeremy Katz 2004-05-06 22:33:33 UTC

*** This bug has been marked as a duplicate of 117964 ***

Comment 2 Jeremy Katz 2004-05-07 00:36:26 UTC
Fixed in CVS

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.