Bug 122500 - urw-fonts 1.0.7pre26 is available
Summary: urw-fonts 1.0.7pre26 is available
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: urw-fonts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 08:47 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 15:44:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-05-05 08:47:47 UTC
Description of problem:
urw-fonts 1.0.7pre26 is available since April 04, 2004 and Fedora 
Development is hanging around the older pre22. Pre26 contains lots
of fixes, for more information read the change log.

Version-Release number of selected component (if applicable):
urw-fonts-2.1-7

Actual results:
A simple upgrade worked for me without any problem.

Expected results:
Upgrade to urw-fonts 1.0.7pre26 ;-)

Comment 1 Ngo Than 2004-05-11 15:44:00 UTC
i have built it into rawhide tree, it will be showed in rawhide soon.



Note You need to log in before you can comment on or make changes to this bug.