Bug 1225208 - rhel-osp-director: No package python-rdomanager-oscplugin available.
Summary: rhel-osp-director: No package python-rdomanager-oscplugin available.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: unspecified
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ga
: Director
Assignee: Mike Burns
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-26 20:08 UTC by Alexander Chuzhoy
Modified: 2015-08-05 13:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:51:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Alexander Chuzhoy 2015-05-26 20:08:44 UTC
rhel-osp-director: No package python-rdomanager-oscplugin available.


Steps to reproduce:
1. Register the RHEL7.1 with subman.
2. Run subscription-manager repos --enable=rhel-7-server-rpms --enable=rhel-7-server-optional-rpms --enable=rhel-7-server-extras-rpms
3. Run yum install -y python-rdomanager-oscplugin

Result:
No package python-rdomanager-oscplugin available.
Error: Nothing to do


Expected result:

The package should be available and installed.

Comment 4 Dan Macpherson 2015-05-27 00:32:51 UTC
I think this bug was in response to the beta documentation, which doesn't include instructions for the private FTP site that customers will use as the OSP repository. The beta repos won't be available through subscription manager just yet.

Comment 5 chris alfonso 2015-06-01 13:13:48 UTC
Yeah, this hasn't shipped yet. You wouldn't be able to get it via the CDN yet.

Comment 6 chris alfonso 2015-06-02 17:40:31 UTC
You'll need to enable a puddle or poodle before we ship this to the CDN if you want to use sub-man to install it.

Comment 8 Alexander Chuzhoy 2015-06-18 14:35:11 UTC
Verified:

Works perfectly when working with poodle/puddle.

Comment 10 errata-xmlrpc 2015-08-05 13:51:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.