Bug 122525 - Merge documents lose datasources
Summary: Merge documents lose datasources
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 14:47 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-02-01 17:42:25 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 20057 None None None Never

Description Need Real Name 2004-05-05 14:47:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
When you re-open a merged document the datasource sometimes
dissappears. Often the the only way to do the merge is to recreate the
datasource under a new name.

This happens even when you can see the field in the document

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Create merge document
2. Save
3. Re-open
    

Actual Results:  Sometimes works

Expected Results:  Should work every time

Additional info:

Comment 1 Caolan McNamara 2005-01-27 13:39:09 UTC
Is this still the case with a recent openoffice.org e.g. 1.1.3 as in FC3-updates

Comment 2 Caolan McNamara 2005-02-01 17:42:25 UTC
The mail merge is going to be re-worked in 2.0 to alleviate this sort of
problem: http://qa.openoffice.org/issues/show_bug.cgi?id=20057


Note You need to log in before you can comment on or make changes to this bug.