Bug 12253 - paride.img modules.dep is wrong
Summary: paride.img modules.dep is wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 11:31 UTC by Tim Waugh
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-20 15:29:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-14 11:31:38 UTC
It's impossible to install from a Backpack CD-ROM drive using paride.img,
because it never loads parport_pc:

...
bpck: paride
...
paride: parport
parport_pc: parport
parport_probe: parport
pcd: paride
...

It should be 'paride: parport_pc', and 'parport_probe' doesn't even want to
be there.

Comment 1 Tim Waugh 2000-06-21 10:25:52 UTC
This seems to have gotten _worse_ in beta2.  Now it doesn't load _any_ modules:

* loaded 9 keymap tables
* extracting pattern 2.2.16-3*/parport.o
* ejecting floppy
... and a message saying "Failed to mount driver disk."

Comment 2 Tim Waugh 2000-06-23 09:25:13 UTC
This issue (paride.img), which has been there since beta1, seems to be different
to bug 12809, which appeared in beta2 but not in beta1.

Comment 3 Erik Troan 2000-07-07 21:01:59 UTC
Tim, I'm closing this as you've checked in a fix. Please make sure it works in
beta 4.

Comment 4 Tim Waugh 2000-07-20 15:29:52 UTC
(It does.)


Note You need to log in before you can comment on or make changes to this bug.