Bug 122544 - Entitlement limitations per group
Summary: Entitlement limitations per group
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 17:16 UTC by Jack Neely
Modified: 2011-01-26 14:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-21 10:17:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Neely 2004-05-05 17:16:40 UTC
Request for Enhancement:

I would like to put a limit on how many entitlements a user or group
(the latter I think is more practicle) can use.  

I'm running the UNC system site license for RHEL and we have
distributed the cost throughout the university system.  Folks have
requested that certain groups be limited to the number of licenses
they bought.  Its more a political thing than anything else.


Version-Release number of selected component (if applicable):
RHN 3.2.1

Comment 1 Bret McMillan 2004-05-05 17:28:18 UTC
More recent satellites include the ability to only allow certain
individuals to subscribe systems to channels.  This doesn't address
system entitlements (basic/management/provisioning), but here's how
you can address the RHEL issue atm:

1.  Visit the RHEL channel page
2.  Make the channel *NOT* globally subscribable
3.  Visit the 'Subscribers' tab and choose which individuals in the
organization who may subscribe a system to a channel.

Does that help any?

Comment 2 Jack Neely 2004-05-12 00:52:43 UTC
Not really.  Its really a political issue.  The cost of the site
license is divided by the number of machines and folks pay for how
many machines they want to run.  I've been asked to set up groups for
these people that can only install X amount of machines.

Its not an overly useful thing, but it makes the license monkeys happy.

Comment 5 Miroslav Suchý 2011-01-21 10:17:42 UTC
We have Organizations for that. I think since RHN Satellite 5.2


Note You need to log in before you can comment on or make changes to this bug.