Bug 122546 - RFE: Set default for Auto Update Errata to yes
Summary: RFE: Set default for Auto Update Errata to yes
Status: CLOSED DUPLICATE of bug 247826
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jan Pazdziora
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 17:26 UTC by Jack Neely
Modified: 2011-01-26 14:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-21 12:18:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Neely 2004-05-05 17:26:36 UTC
Request for Enhancement:

I would like to set Auto Update Errata to yes as a default value.  

With the amount of RHEL clients I'm dealing with and other IT folks at
NCSU I'd like to set up RHN so that it requires the least effort from
folks that maintain machines around campus.  I would like to change
the default value of Auto Update Errata to yes for newly registered
machines.  

For example, I have computer labs of 100+ linux workstations. 
Machines don't get fixed if they are broken, they just get
reinstalled.  After they re-register they need to pick up updates
automatically without me or another IT person having to locate the
machine in RHN and change its settings.

I'll note here that I see several duplicate bugs about Auto Update
Errata not working.  I can confirm this as well.


Version-Release number of selected component (if applicable):
RHN 3.2.1

Comment 3 Miroslav Suchý 2011-01-20 19:59:12 UTC
This is not going happen. Auto Update Errata can be very dangerous for somebody.

Enabling "Auto Update Errata" for bung of system is easy in few click in System Set Manager.
But it is true that you can not set up this value for newly provisioned systems. Neither using Activation key nor in Kickstart.

Comment 4 Miroslav Suchý 2011-01-21 12:18:19 UTC
Marking as duplicate of 247826. It is newer BZ, but has more info.

*** This bug has been marked as a duplicate of bug 247826 ***


Note You need to log in before you can comment on or make changes to this bug.