Bug 122549 - Low (no) pcm volume on restart/install = no sound
Low (no) pcm volume on restart/install = no sound
Status: CLOSED DUPLICATE of bug 126212
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 13:55 EDT by Michael Favia
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Favia 2004-05-05 13:55:31 EDT
Not sure if this should be filed under also or this category but here
is the info none the less. For some reason FC2t3 always sets my PCM
volume down very low (off) everytime i restart. This also occurred in
fc2t1 for me and i worked aorund it by setting the values manually in
some sort of curses based mixer. However i figured youd want to know
about it still occurring. 


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Restart
2. open the volume control dialog to see..

or 

1. Fresh install
2. open vc dialog
  
Actual results:


Expected results:
no sound due to low (none) PCM volume only.

Additional info:
To fix i just turn up the pcm level and everything is happy.
Comment 1 Michael Favia 2004-05-05 13:57:06 EDT
err... i messed up the actal and expected sections... Revision:

Actual: No sound because low pcm volume

Expected: normal sound level on pcm volume (90%/100% or whatever)
Comment 2 Brent Fox 2004-06-17 14:16:33 EDT

*** This bug has been marked as a duplicate of 126212 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.