Bug 122576 - infinite loop trying to fetch mail from pop3 server
infinite loop trying to fetch mail from pop3 server
Status: CLOSED DUPLICATE of bug 115474
Product: Fedora
Classification: Fedora
Component: fetchmail (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 17:39 EDT by Fernando Fernandez Pedraza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Fernandez Pedraza 2004-05-05 17:39:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
Not possible to get mail from some servers with fetchmail.

config file .fetchmailrc:
# vodafone
poll pop3.vodafone.es
protocol pop3
user myusername
pass mypassword
no mimedecode
fetchall
keep
mda             "/usr/bin/procmail -f-"

(username is the same in local Fedora system and in remote pop3 server)

log of fetchmail session:

fetchmail: 6.2.5 interrogando a pop3.vodafone.es (protocolo POP3) en
mi� 05 may
2004 22:22:55 CEST: consulta iniciada
fetchmail: POP3< +OK POP3 Service
fetchmail: POP3> CAPA
fetchmail: POP3< -ERR invalid command
fetchmail: POP3< +OK POP3 Service
fetchmail: POP3> CAPA
fetchmail: POP3< -ERR invalid command
fetchmail: POP3< +OK POP3 Service
fetchmail: POP3> CAPA
fetchmail: POP3< -ERR invalid command
fetchmail: POP3< +OK POP3 Service
...


Version-Release number of selected component (if applicable):
fetchmail-6.2.5-1

How reproducible:
Always

Steps to Reproduce:
1. Use provided config file or similar to get mail from pop3 account
2. The fact of having the same username in remote and local is
probably important.
3. run 'fetchmail -v -v'

    

Actual Results:  infinite loop, fetchmail doesn't fetch any mail.

Expected Results:  Not sure, probably fall to plain password
authentification.

Additional info:

Same problem happens when trying to spam-filter with popfile as local
pop3 proxy.
Comment 1 Nalin Dahyabhai 2004-05-05 17:46:36 EDT

*** This bug has been marked as a duplicate of 115474 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.